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Guide to Indexing 

Introduction 

This guide will help you compile an index according to Brepols’ style and specifications. Check with 
your publishing manager if the series in which your book will be published has a convention for what 
index(es) need to be included. Otherwise, consider whether your book will benefit from a single general 
index or multiple indexes, for example an index of names, of places, or of manuscripts, will be useful for 
your readers. 

Before you begin, please take a look at some sample indexes. You can use these as a reference when you 
create your own index(es). 

General Index 
https://www.brepolsonline.net/doi/epdf/10.1484/M.ES-EB.5.130529 

Index of Names and Places 
https://www.brepolsonline.net/doi/epdf/10.1484/M.MEDITO-EB.5.125770 

Manuscript Index 
https://www.brepolsonline.net/doi/epdf/10.1484/M.BIB-EB.5.118393 
https://www.brepolsonline.net/doi/epdf/10.1484/M.BIB-EB.5.126285 

Index of Scriptural References 
https://www.brepolsonline.net/doi/epdf/10.5555/M.CCT-EB.4.00253 

Index of Non-Biblical Sources 
https://www.brepolsonline.net/doi/epdf/10.5555/M.CCT-EB.4.00253 

Compiling the Index 

We advise that you start compiling your index as soon as your typescript is complete, even if you use the 
manual indexing system and will only add the pages with the final typeset proofs. Drafting the index 
helps to solve divergent spellings, typos, and other inconsistencies, thus reducing the editing and 
correction work later in production and so speeding up the final stages. 

Start with preparing your main headings for people, places, and subjects. For edited collections, you 
might consider asking each of the contributors to submit 5 to 10 key terms for their article. List all major 
themes, any person, place, thing or idea that is referred to often in your book. These then need to be 
broken down into sub-entries (and, occasionally, sub-sub-entries), which will tell the reader which 
aspects of the main headings are explored (see below). 

https://www.brepolsonline.net/doi/epdf/10.1484/M.ES-EB.5.130529
https://www.brepolsonline.net/doi/epdf/10.1484/M.BIB-EB.5.118393
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What to Include? 

• Index key places, people and important themes. 
• Do not index people, places or ideas that are only mentioned in passing (i.e. there is no useful 

information about them within the text). 
• Do not index author names mentioned in bibliographic references in footnotes. 
• Do not include Table of Contents, List of Illustrations, Bibliography, and Glossary. 
• Try and index the book evenly; that is, cover the range of subjects in your book to the same 

level, whether that is lightly or heavily. 

Indexing Names 

• For single language volumes, use the personal name form found throughout the volume. 
• For multilingual volumes, use the predominant form as your main entry (with any variants 

quoted in the book given in parentheses); these variants can be included in the index, with a 
cross-reference to the main entry (e.g. Comenius (Jan Amos Komenský); Iovanus Pontanus 
(Giovanni Pontano)). 

• For names of historical figures, the general rule to follow is first name first, then title/last 
name (e.g. Henry IV, King of England; Henry de Plumptre; Henry Janitor, William of 
Malmesbury). 

• For other entries use the ‘last name, first name’ rule (e.g. Rogers, Thorold; Russell, Josiah 
Cox). 

• You may need to inform readers of those people with pseudonyms and cross-reference those 
who have multiple names/titles (e.g. Alice Wright alias Filpot; Filpot, see Alice Wright; 
Glanvill, see Ranulph de Glanvill). 

• Saints should be referred to using the abbreviation St, given after the name (e.g. Luke, St). 

Indexing Places 

• For single-language volumes, use the place name form found throughout the volume. 
• For multilingual volumes, use the predominant form as your main entry (with any variants 

quoted in the book given in parentheses); these variants can be included in the index, with a 
cross-reference to the main entry. 

• Geographical terms follow with the place name and then the geographical name (e.g. 
Lilleshall, Abbey of; Rhine, River) 

Wording of Entries and Structuring Your Entries 

Headings and Subheadings 

• Use concrete headings rather than abstract ones (e.g. ‘wages, rising of’, not ‘rising of wages’). 
• Avoid using adjectives and aim to start with nouns (e.g. ‘associations, urban’ not ‘urban 

associations’) 
• Use plurals. 
• If necessary, provide a cross-reference for entries where readers may require redirection. 
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• Some entries will have to be split into sub-entries in order to show the reader the range of 
topics covered within a main heading. You may want to use ‘and’, ‘as’, ‘in’, or other 
analogous words. 

• It may be helpful to repeat an entry according to context, for example once as an entry in its 
own right and once as a subheading under the context of a main entry. 

 
Example 

Aristotle: 8, 16, 37, 99–100, 110, 148, 155, 162, 169  
and Agricola: 68–69, 88, 94 
in Britain: 9, 110–22 
and Cicero: 74, 76, 81 
and Dutch Protestantism: 113 
Ethics: 221 
and Jesuits: 275 
neo-Aristotelianism: 189, 217, 220, 222, 230–32, 234–35, 237, 241–45, 247–51 
Organon: 41–42 
 

David, king of Israel: 123, 136, 180, 252, 253, 281, 282, 297, 338 
as prophet: 84, 189 
as psalmist: 136, 293, 313, 363 
descendants, stock of: 69, 142, 180 
lament for Saul and Jonathan: 37, 297, 331 
son of (Christ): 69 
Tower of: 59 
true David (Christ): 253 

Cross-References 

Cross-references are extremely useful to readers, but should also be used sparingly. You might need to 
direct the reader to a related topic or to the term used in the volume, but that might not be the term the 
reader looks up. 

• Use ‘see’ to refer to a preferred or alternative term/entry and ‘see also’ for entries where page 
references are given, to direct readers to other relevant entries (e.g. Blotsven see Blót-Sveinn; 
boars: 185, 198, 313; see also pigs). 

• Start a new line for cross-references added to a main entry, but keep the same line for cross-
references added to a subentry (subentry and cross-reference(s) separated by a semicolon, see 
below). 

• ‘see’ and ‘see also’ are never capitalized, even not when ‘see’ is written on a new line. 

Manual Index 

Format and Style 

Please supply your index as one continuous column; the typesetter will format your index in two 
columns. 
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Italics 

• Italicize titles of published works and other works (for example, art works). 
• Italicize ‘see’, ‘see also’ and analogous in cross-references. 
• Italicize Latin terms. 

Page References 

• Use page ranges when a subject covers two or more pages continuously or is mentioned 
separately on consecutive pages.  

• For books in which English is the sole or main language of publication, page ranges falling 
within the same hundred should include the last two figures; en-dashes should be used 
between the page references (e.g. Roger de Somerville: 204–05 (not 204–205 or 204–5)). 

• For books in which French is the sole or main language of publication, page ranges are not 
abridged; hyphens should be used between the page references (e.g. Roger de Somerville: 
204-205 (not 204-05 or 204-5)). 

Punctuation 

Comma: use the comma to: 

• separate page references: 23, 34–35, 56–89 
• separate clauses in entries, including explanatory information (e.g. Christ, as Lamb of God: 

89–90; John IX, Pope: 89) 

Colon: use the colon to separate (sub-)entries and page references (e.g. Black Death: 4, 83, 122, 181, 232, 
255) 

Semicolon: use the semicolon to separate (sub-)entries in cross-references, cross-references listed 
alphabetically (e.g. revolts: 3, 4, 197, 242, 269–81; see also German Peasants’ War; Kett’s rebellion; 
Peasants’ Revolt) 

Sorting Entries 

• Sort alphabetically letter by letter. 
• List words beginning with accented characters according to the standards of the language. 
• List words in alphabets other than Latin according to their Latin transcription. 
• Use a line space to separate alphabetical breaks, rather than inserting alphabet headings. 

 
Example 

Brennu–Njáls saga: 328–29, 331, 343–44 
Brodeur, Arthur Gilchrist: 35, 40 
Bunting, Basil: 279–80, 293 
Burney, Charles: 124, 128, 146 
Böðvars saga bjarka: 11, 170, 176 
 

Orientalism: 223 
Óðinn: 28, 33, 34, 36, 38, 55, 57, 58, 59, 69, 
79, 80, 200 
Óláfr Tryggvason: 71, 72, 78, 79, 90 
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wolves: 37, 39, 41, 46, 49, 50, 51, 53–61, 64, 
81, 83 
 

Yngvildr fagrkinn: 117, 118, 120, 121 
 

Þjálfi: 92, 93 
Þorsteinn bæjarmagn: 71, 74, 79, 89–95 
Þorsteinn svörfuðr: 115, 116, 118–120 
Þórr: 70, 71, 79, 87–95, 200, 204 
 

Æsir: 14, 16–22 

Page References 

Page numbers can be added at proof stage, once the pagination is stable. Note that page references should 
not be added in the typeset pdf. For each index, a Word file, incl. page references, must be delivered. 

Automatic Index 

Preliminary Remarks 

• Please note that automatic indexes should be foreseen at manuscript stage, and index 
markers should be included in typescript. This procedure cannot be followed after 
typesetting. 

• Before starting, it is recommended to activate the functionality that shows paragraph marks 
and other hidden formatting symbols, by clicking on the ¶ button, on the ‘Home’ tab, 
subsection ‘Paragraph’. 

• The automatic index functionality can be found on the tab ‘References’, subsection ‘Index’. 

Mark Index Entries 

• To index a word or a couple of words under its own name as index entry or a group of words 
or short passage under another index entry: 

- Highlight the text that should be marked as an index entry, as to add the selected text to 
the index (e.g. Henry III). 

- Under ‘References’, subsection ‘Index’, click on ‘Mark entry’ (Alt+Shift+X). 

• The selected text is added automatically in the ‘Mark Index Entry’ dialog box, ‘Main entry’ 
box. In this box, the text can be modified to the index entry that should be shown in the 
index (e.g. Henry III, king of England). 

• Hit ‘Mark’ to tag entry per entry; ‘Mark all’ to tag all identical entries. Most often, it is 
recommended to choose ‘Mark’ instead of ‘Mark all’, in order to avoid unwanted and 
unnecessary tagging, leading to an unhelpful index (e.g. when creating an index locorum, 
places of publication given in bibliographic references will be added to the index when using 
‘Mark all’). 

• In the text, the index marker is added immediately after the selected word or expression, 
within brackets; it concerns a XE index entry field (e.g. {XE "Henry III, king of England"}). 
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This tag is only shown when the option ‘Show paragraph marks and other hidden 
formatting symbols’ is activated (see above). The text of this tag can be modified, if necessary. 

Remarks 

1. Subentries: to make the distinction between a main entry and a subentry, in the ‘Mark Index 
Entry’ dialog box, type the main index entry in the ‘Main entry’ box and the subentry in the 
subentry box; with multiple levels of subentries, type the main index entry and all subentries 
in the ‘Main entry’ box, separating the different levels by a colon (with no spaces before and 
after the colon) (e.g. {XE "English monarchs:House of Plantagenet:Henry III"}). 

2. Cross-references: to refer from one index entry to another, preferred, one, click on ‘Mark 
entry’ to open the ‘Mark Index Entry’ dialog box, under ‘Options’, tick the box ‘Cross-
Reference’ and write the text from the index entry to which is referred to in the field (make 
sure the referring index term, with any subentries, if needed, is written in the ‘Main entry’ 
box); in the index marker added automatically to the text, the code ‘  \t "See index entry to 
which is referred to" is added (e.g. {XE "House of Plantagenet:Henry III" \t "English 
monarchs"}). The \t switch indicates that the index entry is only a cross-reference and that 
no page numbers need to be given (for this reason, a cross-reference from a certain index 
entry to another one only needs to be tagged once). 

3. Non-alphabetic sorting: by default, indexes are sorted alphabetically; in order to change the 
index sorting, add a semicolon and the order number (note that numbers from 1 to 9 need 
to be preceded by a 0 in order to obtain the correct sorting) within the index after the index 
header, in the ‘Main entry’ field; the semicolon is neither preceded nor followed by a space. 

N.B. This option is particularly useful for a biblical index, in which the index entries are 
sorted according to the order of the books in the Bible (e. g. "Genesis;01:21, 1").  

4. More than one index: in order to distinguish between different indexes, the following code 
needs to be inserted at the end of the XE field in the text (not in the markup field) ‘  \f "Index 
Title" ’ (e.g. {XE "Henry III, king of England" \f "Names"}). Make sure the index entry and 
the index are both inserted between quotation marks, so that MS Word knows what the 
index entry is and to which index it has to be assigned. The \f switch indicates to which index 
the entry marker needs to be assigned. 

5. It is advisable to proceed index by index and to save the reference ‘  \f "Index Title" ’ to the 
Clipboard, in order to copy paste it to each index entry. 

Please note: it is not possible to use different MS Word files (i.e. copies of the same text) in 
order to create multiple indexes; all index entries from every index need to be tagged in the 
same document, using the procedure described above. 

Creating the Index 

• One index 

- Place the cursor at the desired place in the file where the index needs to be added > click 
on ‘Insert Index’ on the ‘References’ tab > subsection ‘Index’: select an existing index 
format or create a new template > hit ‘OK’. 
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- MS Word gathers all index entries marked in the text, sorts these in alphabetical order 
(or by the imposed order, see above), and adds the page references. 

- Page numbers refer to the pages of the MS Word file (with show/hide formatting 
symbols closed). 

- Hyperlinks have been created between the text and the index which allow to 
automatically update page references can be updated automatically at the proofs stage, 
to have the correct page numbers of the book in the index. 

• Multiple indexes 

- Proceed as described above. 
- An error message, saying that no index entries are found, is shown > Right-click with 

the mouse on the error message to open the menu and select ‘Edit Field’ > Click on ‘Field 
Codes’ and then ‘Options’ > In the text box ‘Field codes’, add ‘\f’ to the list of field 
codes, followed by the name of the index between quotation marks, and hit OK to create 
the index.  

- Follow the same procedure for all other indexes. When an index has already been created, 
the warning ‘Do you want to replace the selected index’ appears > Hit ‘No’ to insert a 
new index. 

• Index with cross-references: put the cursor in the index (or on the error message) > Right-
click with the mouse to open the menu and select ‘Edit Field’ > Click on ‘Field Codes’ and 
then ‘Options’ > Under ‘Switches’, select ‘\t’ and hit ‘Add to Field’ > Click on OK to 
confirm and on OK again to close the ‘Advanced field properties’ dialog box. 

Correcting the Index 

• If you spot any errors in the index, or if index entries should be deleted or added, do not 
make these changes in the index directly, but correct, delete or add the index marker(s). Any 
changes made in the index instead of in the index markers are lost when the index is updated. 
Note that, if there are multiple references to added to an index entry, each of the index 
markers related to that entry needs to be updated.  

• Duplicate index entries: after rendering the index, duplicate index entries may appear. In 
most cases, these are caused by a different use of capitals and/or spaces (double spaces, spaces 
following opening or preceding closing quotation mark that delimits the indexed term in 
the index marker, regular versus no break spaces, etc.). Please inform your publishing 
manager if you have any difficulties correcting these duplicate index entries. Brepols’ 
editorial team will take care when preparing the file for typesetting. 
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